Aller au contenu

Nouveau Sponsor –G-PORTAL

Nos Serveurs sont désormais hébergé par G-Portal l'hébergeur officiel de Funcom

Obtenir votre serveur Conan avec une réduction de 5 % sur votre serveur

Découverte des –serveurs FR

Envie de jouer sur un serveur privé ou ceux de notre communauté ?

Voir les serveurs FR

Découverte des –Clans FR !

Vous souhaitez faire connaître ou rejoindre un clan !

Voir les clans FR

Découverte de la liste des –Périples


Liste des Périples
Information
  • Concours photographique & Giveway, remporter un exemplaire du jeu en versio numérique ainsi qu'une BD Conan, Event Communautaire CEF des 1000 membres forum !
aytus

Disparition mystérieuse ...

Recommended Posts

Bonjours à tous

Voilà un mystère  que j aimerai bien élucider concernant la disparition de bâtiment comme le temple ,ou d objets comme les lanternes ! Je m explique. Nous somme trois sur un même serveur officiel  et un de mes collègue (visiblement que lui) à vu son temple de set purement et simplement  disparue de notre base ,ca lui est déjà arrivé avec des lampions .... on est en Pve conflict et j ai pas vraiment l impression que ce soit une dégradation étant donné que j ai à peu prêt construit le mien en même temps ... 

  Cela vous est il déjà arrivé ou y a t il une explication pour soulager sa rage que je comprend d ailleurs ...... 

Partager ce message


Lien à poster
Partager sur d’autres sites

Journal d'événements? Vous avez construit ou?

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Le dépop est une chose courante chez nous, sans motif apparent, sans trace dans le journal de destruction. Avez-vous tenter de désactiver complètement le sytème de ruine ? Ou de l'activer d'ailleurs... Mon intuition est qu'il y a un bug dans le système de ruine mais je ne peux pas en témoigner. un peu comme les objet qui apparaissaient tous "dégradé" à un moment ...

 

Parfois c'est un morceaux de bâtiment, parfois un coffre, parfois un atelier ou une déco qui dépop.

 

Ce n’est pas du aux mods, j'ai testé sur l’Apocryphe de Skelos avec et sans les Mods ca ne change rien. Se sont tantôt des objets du mod, tantôt des objets de base qui sont concernés. Toujours des pièces de bâtiment ou des "plaçables".

 

J'ai même entendu la rumeur que ce serait un "bug volontaire", qui vise à allonger la durée du jeu en obligeant à recraft des item ici et là. Je ne crois pas trop à cette hypothèse qui me semble contre productive pour funcom.

Modifié par Noise Blasphemer

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×