Aller au contenu

Nouveau Sponsor –G-PORTAL

Nos Serveurs sont désormais hébergé par G-Portal l'hébergeur officiel de Funcom

Obtenir votre serveur Conan avec une réduction de 5 % sur votre serveur

Découverte des –serveurs FR

Envie de jouer sur un serveur privé ou ceux de notre communauté ?

Voir les serveurs FR

Découverte des –Clans FR !

Vous souhaitez faire connaître ou rejoindre un clan !

Voir les clans FR

Découverte de la liste des –Périples


Liste des Périples
Information
  • Concours photographique & Giveway, remporter un exemplaire du jeu en versio numérique ainsi qu'une BD Conan, Event Communautaire CEF des 1000 membres forum !

Recommended Posts

Bonjour à tous  J’essaye de poser les fondations à proximité du village de Conan seulement j’ai le fantôme des fondations et quand j’appuie sur r1 ( ps4) pour poser la fondation celle-ci est décompté de mon inventaire mais n’a paraît pas sur le sol savez-vous comment remédier à ce problème ? 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

[PC]
Jamais eu ce problème. Mais je sais que parfois, pour une raison que j'ignore le jeu considère que l'objet est toujours présent (ou encore que l'objet n'a pas été posé et donc il est considéré comme "non chargé". Le conseil que je donne toujours c'est "déco-reco..."
Tu peux aussi essayer ça ( ces conseils proviennent d'un post d'aide de jeu sur mon forum rp, donc possible qu'ils ne s'appliquent pas à ta situation précise) :

"J'ai des problèmes de construction !
Vous ne pouvez pas poser la pièce alors qu'elle devrait se poser normalement !

- Vous ne parvenez pas à  poser un mur le long d'un escalier ou d'un toit plat. Retirez l'élément et poser le mur AVANT l'escalier/le toit.
- Vous ne parvenez pas à pose/détruire un élément alors qu'il s’affiche à l'écran. Vous avez mal chargé la zone et quoi que vous voyez à l'écran le jeu considère qu'il n'y a rien.  Quittez la zone et revenez pour la recharger ou déco-reco.
Vous pouvez aussi demander à un autre membre du clan de le poser pour vous. Parfois cela fonctionne comme si de rien était. Vous pouvez également essayer de poser une autre pièce de bâtiment ailleurs et de revenir à la première pièce qui se posera sans faire de difficulté cette fois.
- Vous ne parvenez pas à poser/remplacer un élément près d'une porte ou au pied d'une porte. C'est la porte qui gène. Retirez la porte, renvoyez -la à l'inventaire puis poser votre pièce et remettez la porte.

_______________________________________________________________________________________________________________________________________________


De mon côté j'ai aussi un problème de fondations et ça me rassurerait si quelqu'un ailleurs avait le même !
J'ai des fondation qui dépop sans aucune raison, ce qui fait vous vous en doutez disparaitre tout contenant et/ou atelier posé dessus, et,  en cas extrême, l'intégralité du bâtiment qui avait été construit. J'ai encore eu le cas hier sur un petit bâtiment que j'ai fais et dont il ne restait qu'une soucoupe volante (une assiette qui était posée sur une table) une heure après.
Je soupçonne un bug du système de Ruines. Quelqu'un a une idée sur le sujet ?

 

Modifié par Noise Blasphemer
  • Like 1
  • Nice ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×